Dec 16, 22:49 UTC
Fixed - All switching is back to normal, we are monitoring the servers and the DNS resolution.
Dec 16, 22:03 UTC
Investigating - Server24 is investigating a power outage in the Datacenter #1 in Munich that is affecting also DNS-resolution.