Resolved - This issue has been resolved and we are monitoring the situation
Jul 16, 03:04 UTC
Monitoring - Apparently a router of one of our carriers had to be rebooted and the issue was fixed.
Jul 16, 00:30 UTC
A routing issue in Munich caused by problems with one carrier was reported with partial connectivity issues.