RESOLVED - The faulty fans have been replaced.
Oct 24, 04:30 UTC
Investigating - Server24 is investigating KVM nodes outages due to overheating
We are observing outages of KVM hardware node servers due to overheating caused by defect fans and overheating. Our field technicians are in the process of replacing all defect fans.